iPhone News Logo - to Home Page

JailbreakMe 3.0: Jailbreak für alle Geräte (inkl. iPad 2!) bis iOS 4.3.3

Comex und das Dev Team haben es erneut geschafft: Mit JailbreakMe 3.0 wurde vor wenigen Minuten die 3. Generation der wohl einfachsten Jailbreak-Methode der Welt veröffentlicht, die alle iOS-Geräte (iPhone 4, iPad 2 und iPod Touch 4G, aber auch die ältere Generation mit iPhone 3GS, iPad 1 und iPod Touch 3G) unter iOS 4.3 bis iOS 4.3.3 jailbreaken kann.

JailbreakMe 3.0

Um sein Gerät aus dem Gefängnis zu holen (Jailbreak = “Gefängnis-Ausbruch”), einfach mit dem mobilen Browser www.jailbreakme.com aufrufen, und dort mit einem Tap installieren.

Nachdem für diesen Jailbreak erneut eine PDF-Sicherheitslücke ausgenutzt wird und diese mit dem Jailbreak öffentlich wird, empfiehlt das Dev Team nach dem Jailbreak-Vorgang die Installation von PDF Patcher 2 (in Cydia), um die Sicherheitslücke zu schließen.

Video-Anleitung (in schlechter Qualität) im Anschluss:

via

Du kannst den Kommentaren zu diesem Artikel über den RSS-Feed folgen. Du kannst am Ende der Seite einen Kommentar hinterlassen. Pingbacks sind derzeit deaktiviert.

Tags , , , , , , , , , ,

Über Markus

Markus ist langjähriger iPhone News Mitarbeiter und Chefredakteur und begeistert sich für alles, was mit Technik zu tun hat.

View all posts by Markus →

  • Gast

    Wow, einfacher gehts ja nicht

  • Das Sag

    WOW echt super easy TOLL

  • Svenbidmon2003

    startet leider nicht die instalation 20x probiert
    iOS 4.3.3 ist drauf hatt jemand einen rat

    Danke

  • Zwariowany2000

    Es klappt nicht ich hab 4.3.5

  • Zwariowany2000

    Es klappt nicht ich hab 4.3.5

  • lala3tnk

    wo steht der Link dazu?

    • http://www.iphone-news.org iPhone-News.org

      versuchs mit dem ersten link im artikel.

    • http://www.iphone-news.org iPhone-News.org

      versuchs mit dem ersten link im artikel.

    • http://www.iphone-news.org iPhone-News.org

      versuchs mit dem ersten link im artikel.

  • Leoneissing

    Das geht nicht. Bei mir steht die ganze Zeit: “is Not supported on iPhone 3G or on your Device. Was soll ich tun?

Letzte Tweets