iPhone News Logo - to Home Page

Siri auch auf älteren iPhones? In Arbeit! [Jailbreak]

8. Oktober 2011Allgemein

Siri ist eines der am stärksten beworbenen Features des neuen iPhone 4S. Kein Wunder, dass Apple den Dienst auf älteren Geräten bald einstellt.
Wer den mit künstlicher Intelligenz betriebenen Sprachassistenten dennoch auch auf älteren Geräten nutzen möchte, hat vielleicht bald die Möglichkeit dazu. Voraussetzung: Jailbreak.

WERBUNG

Siri

Die Jailbreak-Community arbeitet natürlich bereits intensiv an der Portierung von Siri auf ältere Geräte, und Hacker iH8sn0w und Gojohnnyboi wollen das Feature schon jetzt auf einem iPod Touch 4G mit A4-Prozessor (wie auch im iPhone 4) zum Laufen bekommen haben. Noch befindet man sich allerdings in der Proof-of-Concept Phase, voll mit Bugs und fern ab von einer öffentlichen Version.
Schon jetzt deutet einiges darauf hin, dass Apple Siri ausschließlich zu Marketing-Zwecken auf das iPhone 4S beschränkt hat. Trotzdem will sich iH8sn0w nicht festlegen: „Im Moment sind wir noch nicht sicher, ob Siri spezielle Hardware-Komponenten benötigt oder nicht.“

It’s definitely not just a plist value that you have to change in order to get Siri. Thus far, it has required a lot of searching and digging. After sending all the known information to John, I’m beginning to find that it is much harder than expected. We’re using an iPod touch 4G now but our aim is to port it to all devices that Apple won’t support. At this point, we’re unsure of whether Siri requires certain hardware components or not. At this point, we can’t say but are still trying. After buying the iPhone 4S myself, I will be looking to see if there are any new files that are not available on the current iOS 5 version. This might be our stopping point.

Der Siri-Ausschnitt aus der iPhone 4S Keynote:

via

Du kannst den Kommentaren zu diesem Artikel über den RSS-Feed folgen. Kommentare und Pingbacks sind deaktiviert.

Tags , , , , , , ,

Letzte Tweets